Vissza   Szerver Fórum > Operációs rendszerek, installációk > Microsoft

Microsoft Windows Server 2003/2008/2012, MSSQL, ISA, SharePoint és a többiek

Válaszol
 
Téma eszközök Megjelenítési módok

SharePoint 2003 szerver alert nem működik
  #1  
Régi 2009-06-10, 22:33
Kefe logója
Kefe Kefe nem elérhető
ENTER gomb nyomó
 
Csatlakozott: 09-02-27
Hely: Budapest
Összes hozzászólás: 157
Kefe elindult a közkedveltség útján
Alapbeállítás SharePoint 2003 szerver alert nem működik

A SharePoint egyik alapvető és remek szolgáltatása az alert (automatikus Email küldés) pl. új dokumentum feltöltésekor, törlésekor, vagy új feladat, hírdetmény, esemény létrehozásnál, de szinte bármilyen művelethez lehet hozzárendelni alertet.

Feltöltesz egy új megrendelést és erről minden user kap automatikusan egy Email-t. Na ez király, valóban hasznos!

De nem működik egy ideje. Igaz, az SMTP szervereinket alaposan átkonfiguráltuk SPAM szűrés szempontból, de nem vagyok benne biztos, hogy összefügg a problémával.

Általában pl. a Live Update patch-ek meg tudnak ölni egy-egy ilyen szolgáltatást, de aztán jön a következő patch, ahol kijavítják. Nem hinném, hogy most ez a hiba.

Nincs ötleted? Nagyon hálás lennék, már sok-sok órát szórakoztam a dologgal.
__________________
---
Saját SEO szkriptek: Camelpark SEO centrum
Válaszol idézettel

  #2  
Régi 2009-06-19, 07:30
Keller logója
Keller Keller nem elérhető
Tag
 
Csatlakozott: 09-02-28
Hely: Budapest
Összes hozzászólás: 37
Keller elindult a közkedveltség útján
Alapbeállítás

Következő beállításokat ellenőrizd:

az alertet futtató sevice account: SPSAlert (SPSNotificationService.exe) és a timert futtató sevice account: SPTimer (OWSTIMER.EXE) is legyen Kiemelt felhasználó (Power User)!
Válaszol idézettel

  #3  
Régi 2009-06-22, 09:06
Kefe logója
Kefe Kefe nem elérhető
ENTER gomb nyomó
 
Csatlakozott: 09-02-27
Hely: Budapest
Összes hozzászólás: 157
Kefe elindult a közkedveltség útján
Alapbeállítás

Köszönöm, ezt is ellenőriztem, de egy egész más, triviális beállításon múlt.

Új SMTP szervert akartam beállítani, mert az eredetin túlságosan erős spamszűrést állítottunk be és nem jutottak át rajta az alertek (pl. SMTP autentikáció nem lehet beállítani a SharePoint portál szerver Email beállításoknál.)

Lényeg az, hogy külön beállítottam az SMTP szervert a Central Adminban és külön a létrehozoztt portál site-on. Ennek ellenére az eredeti SMTP szerver-t akarta használni, nem az újonnan beállítottat. Sok-sok vizsgálódás után jöttem rá, hogy még van 1-2 hely, ahol az SMTP szervert be kell állítani, éspedig a létrehozott virtuális szerverek tulajdonságai között.

Tehát Central Admin - Configure virtual server settings



majd válaszd ki a kérdéses virtuális szervert és a Virtual Server Management-ban válaszd az E-mail beállításokat.



Virtual Server E-mail settings és add meg az SMTP szerver adatait



Így végre sikerült a korrekt SMTP beállítás, és megy az alert.
__________________
---
Saját SEO szkriptek: Camelpark SEO centrum
Válaszol idézettel
Válaszol

Címkék
alert, sharepoint

Téma eszközök
Megjelenítési módok

Hozzászólás szabályai
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is bekapcsolva
Pofik bekapcsolva
Az [IMG] kód bekapcsolva
A HTML kód kikapcsolva

Fórum ugrás



A pontos idő 14:53 , a GMT +2 időzóna szerint.


Szerver hardver támogatónk Tárhely: Real.Com-94 hoszting
Powered by vBulletin®, Copyright © 2000 - 2018, Jelsoft Enterprises Ltd.