Vissza   Szerver Fórum > Szerver > Webszerver > Microsoft IIS

Microsoft IIS IIS 6.0, 7.0 és 8.0, ASP.NET

Válaszol
 
Téma eszközök Megjelenítési módok

IIS6 és ISA 2004
  #1  
Régi 2009-09-15, 12:27
boboka4 boboka4 nem elérhető
Új tag
 
Csatlakozott: 09-09-15
Összes hozzászólás: 11
boboka4 egyenlőre ismeretlen
Alapbeállítás IIS6 és ISA 2004

Sziasztok!

kicsit láma lesz a kérdés, de...
újra lett telepítve az isa 2004 minden rule, listener, stb. ki lett exportálva majd importálva és minden jól működik kivéve, hogy azóta a weboldal elérésekor hitelesítést kér mind a belső mind a külső felhasználóktól.

A kérdésem: Hogyan lehet, hogy ne kérjen hitelesítést?

válaszotokat előre is köszi

üdv B
Válaszol idézettel

  #2  
Régi 2009-09-15, 14:03
ikon logója
ikon ikon nem elérhető
arcom egy ikon
 
Csatlakozott: 09-03-01
Összes hozzászólás: 28
ikon elindult a közkedveltség útján
Alapbeállítás

Ezt leginkább nem az ISA szerveren, hanem az IIS webszerveren kellene ellenőrizni: a weblap tulajdonságai közt a biztonság fülön nem lett véletlenül bekapcsolva, hogy csak SSL és mindíg kérjen hitelesítést?

Egyébként az ISA-n be van állítva a 80-as és a 443-as TCP portok befelé? Mindkettő?
Válaszol idézettel

  #3  
Régi 2009-09-15, 14:23
boboka4 boboka4 nem elérhető
Új tag
 
Csatlakozott: 09-09-15
Összes hozzászólás: 11
boboka4 egyenlőre ismeretlen
Alapbeállítás

köszi a gyors választ

az ISA-n be van állítva
az IIS-n a weblap tulajdonságainál a könyvtárbiztonság fülön a Hitelesítés szerkesztésénél be van állítva a névtelen hitelesítés(IUSR_szgépnév) és ki van pipálva a beépített windows hitelesítés.
Válaszol idézettel

  #4  
Régi 2009-09-15, 14:36
ikon logója
ikon ikon nem elérhető
arcom egy ikon
 
Csatlakozott: 09-03-01
Összes hozzászólás: 28
ikon elindult a közkedveltség útján
Alapbeállítás

Akkor szerintem megvan a dolog - ki kellene kapcsolni a beépített windows hitelesítést (kiszedni a pipát) és nem fogja kérni a jelszót.
Válaszol idézettel

  #5  
Régi 2009-09-15, 14:38
boboka4 boboka4 nem elérhető
Új tag
 
Csatlakozott: 09-09-15
Összes hozzászólás: 11
boboka4 egyenlőre ismeretlen
Alapbeállítás

ha kiszedem akkor meg Nincs jogosultsága ennek a lapnak a megtekintésére
Válaszol idézettel

  #6  
Régi 2009-09-15, 14:49
ikon logója
ikon ikon nem elérhető
arcom egy ikon
 
Csatlakozott: 09-03-01
Összes hozzászólás: 28
ikon elindult a közkedveltség útján
Alapbeállítás

Töröld a Cache-t a gépeden (temporary internet files), vagy próbáld másik gépről. Épp az a lényeg, ha nincs bekapcsolva a Windows hitelesítés, a névtelen pedig be van, akkor nem kér jelszót, hanem mindenki láthatja.

Milyen weblapról van szó, valami intranet ami tényleg kér jelszót? Talán SharePoint? Vagy csak sima weblap?
Válaszol idézettel

  #7  
Régi 2009-09-15, 14:53
boboka4 boboka4 nem elérhető
Új tag
 
Csatlakozott: 09-09-15
Összes hozzászólás: 11
boboka4 egyenlőre ismeretlen
Alapbeállítás

a www.sandorfalva.hu ról van szó. ez egy sima weblap
Válaszol idézettel

  #8  
Régi 2009-09-15, 15:05
ikon logója
ikon ikon nem elérhető
arcom egy ikon
 
Csatlakozott: 09-03-01
Összes hozzászólás: 28
ikon elindult a közkedveltség útján
Alapbeállítás

Ó kérem, ez tényleg nem megy. Akkor most jön az ISA: ellenőrizni kellene a TCP 80-hoz tartozó rule-okat. Ami szivatós szokott lenni, nincs-e esetleg valamilyen filter definiálva a 80-as porton. (HTTP-filter: a HTTP-forgalom átesik egyfajta szűrésen, mert az meg átmegy a Web Proxy szolgáltatáson, ami azt jelenti, hogy nincs közvetlen kapcsolat a két valódi kommunikáló fél között, minden csomagot átvizsgál és átalakít a proxy.) Én ezt ellenőrizném le, meg a helyes LAT (Local Address Table) beállítást. Tudtommal a Firewall rules export / import nem állítja vissza a LAT beállításokat.
Válaszol idézettel

  #9  
Régi 2009-09-15, 15:09
Keller logója
Keller Keller nem elérhető
Tag
 
Csatlakozott: 09-02-28
Hely: Budapest
Összes hozzászólás: 37
Keller elindult a közkedveltség útján
Alapbeállítás

Idézet:
boboka4 eredeti hozzászólása Hozzászólás megtekintése
Sziasztok!

kicsit láma lesz a kérdés, de...
újra lett telepítve az isa 2004 minden rule, listener, stb. ki lett exportálva majd importálva és minden jól működik kivéve, hogy azóta a weboldal elérésekor hitelesítést kér mind a belső mind a külső felhasználóktól.

A kérdésem: Hogyan lehet, hogy ne kérjen hitelesítést?

válaszotokat előre is köszi

üdv B
Én erre teszem a voksom:
http://support.microsoft.com/kb/826723

Azt mondja, hogy az ISA Menedzsment tulajdonságoknál meg kell keresni a Incoming Web Requests mezőt és kikapcsolni a Ask unauthenticated users for identification szabályt.
Válaszol idézettel

  #10  
Régi 2009-09-15, 15:14
boboka4 boboka4 nem elérhető
Új tag
 
Csatlakozott: 09-09-15
Összes hozzászólás: 11
boboka4 egyenlőre ismeretlen
Alapbeállítás

ezeket a LAT beállításokat hol tudom beállítani?
Válaszol idézettel
Válaszol

Téma eszközök
Megjelenítési módok

Hozzászólás szabályai
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is bekapcsolva
Pofik bekapcsolva
Az [IMG] kód bekapcsolva
A HTML kód kikapcsolva

Fórum ugrás



A pontos idő 12:18 , a GMT +2 időzóna szerint.


Szerver hardver támogatónk Tárhely: Real.Com-94 hoszting
Powered by vBulletin®, Copyright © 2000 - 2019, Jelsoft Enterprises Ltd.