Vissza   Szerver Fórum > Szerver > RAID mizériák

RAID mizériák RAID vezérlők és merevlemezek, redundancia és I/O teljesítmény

Válaszol
 
Téma eszközök Megjelenítési módok

Dell Perc-5-i kontroller - "No configuration present"
  #1  
Régi 2011-04-05, 17:46
coder63 coder63 nem elérhető
Új tag
 
Csatlakozott: 11-04-05
Összes hozzászólás: 3
coder63 egyenlőre ismeretlen
Exclamation Dell Perc-5-i kontroller - "No configuration present"

Aktuális vesszőfutásom története röviden:
- adott egy Poweredge 840, ~20kg por, pókháló, csikk, morzsa, csótánytetem benne
- takarításhoz gép szét, hardok (3x250GB SATA) ki
- bekapcs, nincs miről bootoljon
- Perc-5-i Raid vezérlő mondja: "No configuration present"
- Windows Server 2003 (volt)

Tanács, javaslat, hogyan lehetne valahogyan visszaállítani a rendszert? Minden adat sértetlen (elvileg) a diszkeken, előtte A-B-C LED zöld, D sárga. Most A-B zöld, C-D sárga. Előre is köszi.
Válaszol idézettel

  #2  
Régi 2011-04-05, 22:34
Kefe logója
Kefe Kefe nem elérhető
ENTER gomb nyomó
 
Csatlakozott: 09-02-27
Hely: Budapest
Összes hozzászólás: 153
Kefe elindult a közkedveltség útján
Alapbeállítás

Rendesen csatlakoztattad a diszkeket?
Nem cserélted össze véletlenül a sorrendet? Pontosan ugyanolyan sorrendben, ugyanoda kerültek vissza a diszkek?
__________________
---
Saját SEO szkriptek: Camelpark SEO centrum
Válaszol idézettel

  #3  
Régi 2011-04-06, 09:15
coder63 coder63 nem elérhető
Új tag
 
Csatlakozott: 11-04-05
Összes hozzászólás: 3
coder63 egyenlőre ismeretlen
Alapbeállítás

Köszönöm a gyors választ. Kihúzáskor, ahogyan vettem ki a hardokat, sorban rájuk írtam, ki hol lakik (remélem nem rontottam el). A vezérlő a BIOS-ban lát minden hardot, feltételezem, a csatlakozások rendben, helyesen is írja a PD paramétereket. A Perc5i manualjától sem lettem okosabb, mit lehetne ilyenkor tenni - a Foreign Import menü inaktiv...
Válaszol idézettel

  #4  
Régi 2011-04-10, 13:54
coder63 coder63 nem elérhető
Új tag
 
Csatlakozott: 11-04-05
Összes hozzászólás: 3
coder63 egyenlőre ismeretlen
Thumbs up

Valahogy megoldottam. Ujra konfiguraltam a PERC5-t, force init-et nem kapott, s lass csodat: a w2k3 server (most meg) visszafordult a temeto kapujabol.

Koszonom a tippet, orulok, hogy kozben ideleltem az oldalra - kevesebb fejfajast

Utoljára módosítva: coder63 által : 2011-04-10 20:04
Válaszol idézettel
Válaszol

Téma eszközök
Megjelenítési módok

Hozzászólás szabályai
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is bekapcsolva
Pofik bekapcsolva
Az [IMG] kód bekapcsolva
A HTML kód kikapcsolva

Fórum ugrás



A pontos idő 04:17 , a GMT +2 időzóna szerint.


Szerver hardver támogatónk Tárhely: Real.Com-94 hoszting
Powered by vBulletin®, Copyright © 2000 - 2014, Jelsoft Enterprises Ltd.